Jump to content
  • 0

h265enabled automatically flips to false and h264enabled goes true.


Baldur Gislason
 Share

Question

I am using an Antmedia installation set up with Cloudformation on AWS set up according to these instructions: https://antmediaserver.medium.com/setting-up-an-ant-media-server-scaling-solution-with-cloudformation-50eba195860

I am trying to enable H.265 in accordance to this document https://antmedia.io/the-first-hevc-h265-support-in-webrtc/

My problem is after I edit the red5-web.properties file and restart the antmedia service, the software changes the h265enabled property to false and h264enabled property to true.

What could cause this?
Link to comment
Share on other sites

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

1 answer to this question

Recommended Posts

  • 0

I believe this can be caused from system gets settings from load balancer. One of my colleague has wrote a nice response in here: https://groups.google.com/g/ant-media-server/c/FWenUUPUkCI/m/nAO9uaiqAAAJ

Could you check it please? Even though he is explaining about S3 configuration, it still can be applicable to h265.

Enes.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...