Jump to content
  • 0

Ant media server P2P issue


Ajay Singh
 Share

Question

Hi,

  I am new to Antmedia and trying to follow the instructions given in http://docs.antmedia.io/en/latest/Getting-Started.html. I am trying to test the P2P call and facing the following issues.

1. After installing the server I am able to open the server dashboard using port 5080 (http://SERVER_IP_ADDRESS:5080), but getting the 404 in case of port 5443 (https).
2. Same issue (404 not found) when I am trying to do the P2P connection using two chrome clients. I tried using the following url
http://SERVER_IP_ADDRESS:5080/WebRTCAppEE/peer.html?name=teststream
or

Server is installed in a Ubuntu 14.04 laptop.
One client is a windows 10 chrome and other is Ubuntu 14.04 chrome (same machine on which I am running the media server).


Can someone provide me some hint/direction what I am missing.

Regards,
Ajay


Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...