Jump to content
  • 0

Centos 8 server is activating


Dhruv Patel
 Share

Question

HI , 

    i have installed antmedia server in centos 8 , it gives no error but it is not starting up . 
● antmedia.service - Ant Media Server
   Loaded: loaded (/etc/systemd/system/antmedia.service; enabled; vendor preset: disabled)
   Active: activating (auto-restart) (Result: exit-code) since Thu 2021-11-11 03:39:40 UTC; 183ms ago
  Process: 76538 ExecStart=/usr/bin/env ${JAVA_HOME}/bin/java -Dlogback.ContextSelector=org.red5.logging.LoggingContextSelector -cp ${ANTMEDIA_HOME}/ant-media-server-servic>
 Main PID: 76538 (code=exited, status=222/STDERR)

Nov 11 03:39:40 ip-172-26-0-80.ap-southeast-2.compute.internal systemd[1]: antmedia.service: Main process exited, code=exited, status=222/STDERR
Nov 11 03:39:40 ip-172-26-0-80.ap-southeast-2.compute.internal systemd[1]: antmedia.service: Failed with result 'exit-code'.

Regards , 
Dhruv
Link to comment
Share on other sites

  • Answers 3
  • Created
  • Last Reply

Top Posters For This Question

3 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...