Jump to content
  • 0

Debugging the Server


Ole Ul Islam
 Share

Question


But when I come into this step 

$ cd /where/you/download/enterprise/repo

$ ./redeploy.sh

I got error message The goal you specified requires a project to execute but there is no POM in this directory. FYI I got a zip file in email and extracted that file and run ./redeploy.sh

2: And also follow https://github.com/ant-media/Ant-Media-Server/wiki/Developer-Quick-Start. As I didn't able to work with Enterprise I tried with community edition.

"Start the server in debug mode using start-debug.sh script in $home_directory_path/softwares/ant-media-server which is generated after deployment."

But I didn't got the start-debug.sh script after successful Building Community Edition. Is start-debug.sh is generated only for enterprise? If it is generated for Community Edition then why not generating for my case?

So I copy start-debug.sh from enterprise download folder but got an error.

Is there any solution?

Thanks and Best Regards

Ole Ul Islam
Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...