Jump to content
  • 0

No stream exist


Naveen James
 Share

Question

Team,

Most of the times when we start the stream and the other user tries to view the stream, we get an error message 'No stream exist' . Out of 10, it fails to load 8 times. 

Could you please help us out here. 

Thanks

--

James Naveen
Senior Project Manager

 

uc?export=download&id=1ZlM3pZOgWQ6I2pdBQkRibs_58hdsnso7&revid=0B0uI0TMenTMvZE1iRVl4bUNQeVBXek1PUEhxbHhYRFp3ZnprPQ

 

 

 

M   +91 7975924699
E   james.naveen@applaunch.io

Skype live:.cid.a929851a7f132fbc

 

Applaunch Bangalore
502, 5th floor, Brigade IRV Centre, Nallurhalli
Whitefield, Bangalore, 560066
India

Link to comment
Share on other sites

  • Answers 13
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

Posted Images

13 answers to this question

Recommended Posts

  • 0

Hi Naveen,

How are you!
I think it might be about wrong streamId on the player side.
Can you please let me know your Ant Media Server web panel login credentials so that I can check this.
You can send me the credentials on private mail as well.

--
Best Regards,
Mohit Dubey

 

Link to comment
Share on other sites

  • 0
Hello Mohit,

We found the issue with the 'Stream does not exist' error. Please find the screenshot for your reference. Could you please advise us.

Thank you



--

James Naveen
Project Manager

 

uc?export=download&id=1ZlM3pZOgWQ6I2pdBQkRibs_58hdsnso7&revid=0B0uI0TMenTMvZE1iRVl4bUNQeVBXek1PUEhxbHhYRFp3ZnprPQ

 

 

 

M   +91 7975924699
E   james.naveen@applaunch.io

Skype live:.cid.a929851a7f132fbc

 

Applaunch Bangalore
502, 5th floor, Brigade IRV Centre, Nallurhalli
Whitefield, Bangalore, 560066
India





3.thumb.png.daea0e019188005c9f4599f543e3eb0b.png

2.thumb.png.4ca70af8ca9e8579a7d913aa81ac494b.png

Link to comment
Share on other sites

  • 0

Hi Naveen,

How are you!
No stream exists error comes in case of wrong streamId.

Also as I can see the screenshots shared by you, there's seems to be something different with the URLs.

Have you made some changes to the server! Is it possible to reproduce these errors with sample pages?

It would be great If you can provide us a step-wise reproduce scenario. That will help us in reproducing and understanding the issue.

--
Best Regards,
Mohit Dubey

 

Link to comment
Share on other sites

  • 0

Hello,

Thank you for the details.
Here's what I did:
1. Joined the stream with URL A as first user.
2. Joined the stream with URL B as second user.
Let the stream get active (one above the other)
Then used the play URL and it played fine.

We can get on a meet call to check this together as well.

--
Best Regards,
Mohit Dubey

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...