Jump to content
  • 0

Play WebRTC stream not working


Wee Liem
 Share

Question

  • Answers 2
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

2 answers to this question

Recommended Posts

  • 0
Hi Wee,

Could you please inspect with Chrome and look at console to see whether there is any error messages?

Best regards,

On Monday, July 15, 2019 at 10:48:59 AM UTC+2, Wee Liem wrote:
Hi, i am following the steps to play the WebRTC stream base on this site https://github.com/ant-media/Ant-Media-Server/wiki/WebRTC-Publish-&-Play-JavaScript-SDK ,but the video stream is not playing on my sire. Anyone experience the same issue? The video player is blank.
Link to comment
Share on other sites

  • 0
It's working right now after antmedia staff provide me the enterprise version. It happen previously because i am using community edition that does not support WebRTC play.

On Friday, July 19, 2019 at 5:45:44 AM UTC+8, Murat Aydin wrote:
Hi Wee,

Could you please inspect with Chrome and look at console to see whether there is any error messages?

Best regards,

On Monday, July 15, 2019 at 10:48:59 AM UTC+2, Wee Liem wrote:
Hi, i am following the steps to play the WebRTC stream base on this site https://github.com/ant-media/Ant-Media-Server/wiki/WebRTC-Publish-&-Play-JavaScript-SDK ,but the video stream is not playing on my sire. Anyone experience the same issue? The video player is blank.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...