Jump to content
  • 0

Cannot start broadcast. Getting Error: Stream Start Failed. Error: null


BCPower
 Share

Question

I'm new to Ant Media running on Ubuntu 20.04.5 LTS. I am following along with a YouTube How-To video (https://antmedia.io/creating-24-7-youtube-live-stream/) and when I get to the 5:57 mark in the video, I get the error. I'm not finding much on a web search as to what I'm doing wrong. Under Viewers on the Live Streams Tab, within LiveApp, It does say "no viewer" under Viewers.

Link to comment
Share on other sites

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

1 answer to this question

Recommended Posts

  • 0
On 10/21/2022 at 7:34 PM, BCPower said:

I'm new to Ant Media running on Ubuntu 20.04.5 LTS. I am following along with a YouTube How-To video (https://antmedia.io/creating-24-7-youtube-live-stream/) and when I get to the 5:57 mark in the video, I get the error. I'm not finding much on a web search as to what I'm doing wrong. Under Viewers on the Live Streams Tab, within LiveApp, It does say "no viewer" under Viewers.

Hi @BCPower,

How are you?

Can you please share the error that you are getting?

It might be about wrong URL format for the uploaded VOD file. You can refer to this document about how to create a playlist and the URL format.

If it still doesn't work for you then please let me know and we can check it together.

 

Thank you 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...