Jump to content
  • 0

error : no_stream_exsist and StreamIdinuse


Marco Schiattarella
 Share

Question

i'm having a lot of this error, and all broadcast crash.

while teacher stream, after 10 minutes or after 3 hours, it happens that an alert message with "StreamIdinuse" message popup.

From that moment, stream remain "active", but teacher can't stream any more because if he try to reload and broadcast again he receive a new message "no_stream_exsist"
the only way to let teacher and student rejoin is to cancel the stream from the panel by clicking on "delete broadcast"

this is happening every hour. whith different teacher, from different location, different porvider, different pc, ..

this happen with and without "adaptive bitrate" setting.

please help me.


Link to comment
Share on other sites

  • Answers 3
  • Created
  • Last Reply

Top Posters For This Question

3 answers to this question

Recommended Posts

  • 0
Hi,

My guess is while streaming the teacher somehow disconnects from the stream, thus the stream becomes a zombie. I don't think this is a network problem for in that case the old stream would be closed. Can you send me the logs from the time when this happened and the configurations of the stream and servers? 

Best,
Asim
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...