Jump to content
  • 0

Management Console Issue


Ray Jender
 Share

Question


So first question:    Is the WebRTCApp Management Console/Live Stream/Viewers supposed to actually count the active viewers of the stream?
If the answer is yes,  then it is broke.

I have attached a screen video capture of the management console.  It initially shows No Viewers.   After I start viewing, it goes to 1,  then keeps going up to like 14 then goes down when I stop viewing and goes back to No Viewers.
So one viewer only cause the Viewers country to not be accurate.

This is on the Community version.

Opps.  It wont let me attach the video mp4 file.   Oh well.

Can you confirm this is a bug?

Ray
Link to comment
Share on other sites

  • Answers 2
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

2 answers to this question

Recommended Posts

  • 0
Asim,

I am using the play.html located in the /usr/local/antmedia/webapps/WebRTCApp  folder.  I have only modified it slightly, and only changed html a little.  No changes to any javascript.

On Sunday, April 19, 2020 at 6:46:55 AM UTC-4, mahmut asım Onat wrote:
Hi Ray,

This is not the expected behavior, it suppose to show the viewer count accurately. Does this problem happen with the custom apps you wrote or does it happen with the LiveApp player that comes with the Ant Media Server?

Best,
Asim
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...