Jump to content
  • 0

Not able to start the service after the SSL is enabled


Raghunandan Ghagharvale
 Share

Question

Hi,

I am using the Ant media Enterprise edition in Digital ocean, i have got the license and is applied succesfully.

but i am not able to start the service now

when i check sudo service antmedia status i get below response 

● antmedia.service - LSB: Starts the ant media service
   Loaded: loaded (/etc/init.d/antmedia; bad; vendor preset: enabled)
   Active: active (exited) since Thu 2020-05-14 20:52:43 UTC; 2 days ago
     Docs: man:systemd-sysv-generator(8)
    Tasks: 0
   Memory: 0B
      CPU: 0

May 14 20:52:43 ant-media-server-enterprise-edition-ubuntu-s-4vcpu-8gb-blr1-01 systemd[1]: Starting LSB: Starts the ant media service...
May 14 20:52:43 ant-media-server-enterprise-edition-ubuntu-s-4vcpu-8gb-blr1-01 antmedia[432]: Path /usr/local/antmedia
May 14 20:52:43 ant-media-server-enterprise-edition-ubuntu-s-4vcpu-8gb-blr1-01 antmedia[432]: Starting the Ant Media Service...
May 14 20:52:43 ant-media-server-enterprise-edition-ubuntu-s-4vcpu-8gb-blr1-01 antmedia[432]: The Ant Media Service has started.
May 14 20:52:43 ant-media-server-enterprise-edition-ubuntu-s-4vcpu-8gb-blr1-01 systemd[1]: Started LSB: Starts the ant media service.
May 17 09:54:02 ant-media-server-enterprise-edition-ubuntu-s-4vcpu-8gb-blr1-01 systemd[1]: Started LSB: Starts the ant media service.
May 17 12:25:43 ant-media-server-enterprise-edition-ubuntu-s-4vcpu-8gb-blr1-01 systemd[1]: Started LSB: Starts the ant media service.

after i try to start it with sudo service antmedia start it  completes the execution but the status remains the same
I am not sure what could be the cause. am i supposed to restart the VM?
Link to comment
Share on other sites

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

1 answer to this question

Recommended Posts

  • 0
Hi,

FYI: this is resolved after restarting the VM.

On Monday, May 18, 2020 at 11:14:05 PM UTC+5:30, Raghunandan Ghagharvale wrote:
Hi,

I am using the Ant media Enterprise edition in Digital ocean, i have got the license and is applied succesfully.

but i am not able to start the service now

when i check sudo service antmedia status i get below response 

● antmedia.service - LSB: Starts the ant media service
   Loaded: loaded (/etc/init.d/antmedia; bad; vendor preset: enabled)
   Active: active (exited) since Thu 2020-05-14 20:52:43 UTC; 2 days ago
     Docs: man:systemd-sysv-generator(8)
    Tasks: 0
   Memory: 0B
      CPU: 0

May 14 20:52:43 ant-media-server-enterprise-edition-ubuntu-s-4vcpu-8gb-blr1-01 systemd[1]: Starting LSB: Starts the ant media service...
May 14 20:52:43 ant-media-server-enterprise-edition-ubuntu-s-4vcpu-8gb-blr1-01 antmedia[432]: Path /usr/local/antmedia
May 14 20:52:43 ant-media-server-enterprise-edition-ubuntu-s-4vcpu-8gb-blr1-01 antmedia[432]: Starting the Ant Media Service...
May 14 20:52:43 ant-media-server-enterprise-edition-ubuntu-s-4vcpu-8gb-blr1-01 antmedia[432]: The Ant Media Service has started.
May 14 20:52:43 ant-media-server-enterprise-edition-ubuntu-s-4vcpu-8gb-blr1-01 systemd[1]: Started LSB: Starts the ant media service.
May 17 09:54:02 ant-media-server-enterprise-edition-ubuntu-s-4vcpu-8gb-blr1-01 systemd[1]: Started LSB: Starts the ant media service.
May 17 12:25:43 ant-media-server-enterprise-edition-ubuntu-s-4vcpu-8gb-blr1-01 systemd[1]: Started LSB: Starts the ant media service.

after i try to start it with sudo service antmedia start it  completes the execution but the status remains the same
I am not sure what could be the cause. am i supposed to restart the VM?
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...