Jump to content
  • 0

100% RAM usage with 3 Live streams


Alex Urrutia
 Share

Question

  • Answers 5
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

Posted Images

5 answers to this question

Recommended Posts

  • 0
Hi Alex Urrutia,
This is about our demonstration. In fact, it is freed but demonstration is confusing.



PS 1: 2000th instance celebration campaign is ongoing. You still have a chance to join at https://antmedia.io/?add-to-cart=1576&coupon=CELEBRATE-2000-DISCOUNT
PS 2: Free or Paid one-on-one support and consultancy for your streaming project, please book at https://calendly.com/antmedia/
Regards,
Burak Kekec
On Fri, 3 Jul at 1:49 AM , Alex Urrutia <alexcrazy@gmail.com> wrote:
Hello, I see the RAM usage increases and never goes down, I am using Enterprise Edition Enterprise Edition 2.0.0 20200504_1748
Can you help me? why is this happening? I didn't modified anything, just a default install.


--
You received this message because you are subscribed to the Google Groups "Ant Media Server" group.
To unsubscribe from this group and stop receiving emails from it, send an email to ant-media-server+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/ant-media-server/54e2c86c-0407-4863-9530-f48b8040a446o%40googlegroups.com.
11788:1264838
Link to comment
Share on other sites

  • 0
That doesn't respond to my question, what do you mean "our demonstration"? can you be more specific?







On Thursday, July 2, 2020 at 5:49:01 PM UTC-5, Alex Urrutia wrote:
Hello, I see the RAM usage increases and never goes down, I am using Enterprise Edition Enterprise Edition 2.0.0 20200504_1748
Can you help me? why is this happening? I didn't modified anything, just a default install.


Link to comment
Share on other sites

  • 0
So, you mean that the admin panel stats are NOT reflecting the real RAM and CPU usage?



On Thursday, July 2, 2020 at 5:49:01 PM UTC-5, Alex Urrutia wrote:
Hello, I see the RAM usage increases and never goes down, I am using Enterprise Edition Enterprise Edition 2.0.0 20200504_1748
Can you help me? why is this happening? I didn't modified anything, just a default install.


Link to comment
Share on other sites

  • 0
Hi Alex Urrutia,
In order to access the data faster, the Linux caches the data on the memory or buffers. This makes the memory full on the operating system level but when the application request memory the system gives it the requested memory. That is why it looks like that. The operating system shows us an area where it is actually not used and we are going to show it in the next version of AMS.



PS 1: 2000th instance celebration campaign is ongoing. You still have a chance to join at https://antmedia.io/?add-to-cart=1576&coupon=CELEBRATE-2000-DISCOUNT
PS 2: Free or Paid one-on-one support and consultancy for your streaming project, please book at https://calendly.com/antmedia/
Regards,
Burak Kekec
On Fri, 3 Jul at 8:04 PM , Alex Urrutia <alexcrazy@gmail.com> wrote:
So, you mean that the admin panel stats are NOT reflecting the real RAM and CPU usage?



On Thursday, July 2, 2020 at 5:49:01 PM UTC-5, Alex Urrutia wrote:
Hello, I see the RAM usage increases and never goes down, I am using Enterprise Edition Enterprise Edition 2.0.0 20200504_1748
Can you help me? why is this happening? I didn't modified anything, just a default install.


--
You received this message because you are subscribed to the Google Groups "Ant Media Server" group.
To unsubscribe from this group and stop receiving emails from it, send an email to ant-media-server+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/ant-media-server/2d424320-5b83-4aa3-938d-e078d5494fc3o%40googlegroups.com.
11788:1264838
Link to comment
Share on other sites

  • 0
Hello Ant Team,

There are a number of facing issues with server resource utilization. Honestly, most of the replies are not meaningful. We are struggling for 2 weeks and I have share the logs and access to our server too. No resolution yet. This is concerning!

I have this 'intuition' that some of the issues may be coming from upload of stream (publish) or playback are not terminated properly and resources are not getting released for sometime. Our application is browser based, so users tend to refresh browser - resulting in stream terminating. And sometimes its just bad network that disconnects.

Can you someone investigate and address this specific issue - improper termination and resource release AND what developers can do to free up resource or 'reset error'?

Thank you.


On Thursday, July 2, 2020 at 3:49:01 PM UTC-7, Alex Urrutia wrote:
Hello, I see the RAM usage increases and never goes down, I am using Enterprise Edition Enterprise Edition 2.0.0 20200504_1748
Can you help me? why is this happening? I didn't modified anything, just a default install.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...