Jump to content
  • 0

Cloudformation deployment successful however cannot access through LB URL


Aaron Attarzadeh
 Share

Question

Hi, 

I was successfully able to deploy the cloudformation yaml file however when ever i try and hit the LB URL, it hangs and will not actually route to any of the nodes. I can successfully expose the Origin EC2 instance and access the management console through there however i cannot go through the load balancer. Any ideas/tips? I have ensured that the LB is publicly facing as well. 

Thank you!
Link to comment
Share on other sites

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

1 answer to this question

Recommended Posts

  • 0

Hi,

1- You can use our new CloudFormation file -> https://raw.githubusercontent.com/ant-media/Scripts/master/antmedia-aws-autoscale-template.yml
2-  You need to edit security group settings in Load Balancer. Here are the details:
EC2 > Security Groups > Create security group as image -> https://imgur.com/c6OjfrZ
After the add Security Group, you need to assign this setting into your security group -> https://imgur.com/a/X9J0QRQ

Best Regards,
Selim

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...